emission-complete results

Archives of Cosworth Vega Club

Moderator: Moderators

emission-complete results

Postby h-bot » Wed Jan 15, 2003 6:40 am

From: doctorduke_REMOVE_942032_THIS_@yahoo.com

--- In <a href="/group/cosworthvegas/post?protectID=219233066105193209050199029077192253163098100009128121188190230091025019053061151110147">cosworthvegas@yahoogroups.com</a>, cv2037 <<a href="/group/cosworthvegas/post?protectID=091233212180056219138097203245129208071">no_reply@y...</a>> wrote:
> 15mph 25mph
> TEST 1937rpm 2164rpm
> %CO2 MEAS 13.9 13.5
> %O2 MEAS 0.8 1.0
> HC(PPM)MAX 341 311
> AVE 61 39
> MEAS 778 910
> CO% MAX 3.70 3.25
> AVE 0.35 0.23
> MEAS 0.67 1.29
> NO(PPM)MAX 2547 2347
> AVE 715 539
> MEAS 1115 838
>
> MAX=Maximum allowable emissions
> AVE=Average emissions for passing vehicles
> MEAS=Amount measured

One thing that stands out is low O2. If the PAIR is functioning
properly the O2 should be about 3-5 percent. Check that the diverter
valve and check valves are operationing properly.

CO is also high. This could be a result of insufficient O2 due to a
malfunctioning PAIR.

I'd also recommend a thorough inspection of the igntion system as I
outlined in my previous post.

Check that the EFI adjustments have not been tampered. The idle pot
on the ECU should have a blotch of blue potting compound on it if it
has not been tampered, and they are usually very close to the
halfway point in the adjustment range.

Does you MAP sensor have the plastic cap on the end? If it does it's
impossible to tell if it has been tampered without removing. If not,
look to see if it has a neutral colored potting compound over the
allen screw adjustment. If not it has probably been tampered, and
should be turned CW 1/8 to 1/4 turn to lean it out.

If all the above fails to get you a passing grade, replace the
catalytic converter.

Duke




[This is message #10254 by user doctorduke on Yahoo! Group Cosworth Vegas: http://groups.yahoo.com/group/cosworthvegas ]
h-bot
 
Posts: 53214
Joined: Fri Dec 15, 2006 8:30 am
Location: cyberspace


emission-complete results

Postby h-bot » Wed Jan 15, 2003 7:30 am

From: cv2037_REMOVE_269536_THIS_@yahoo.com

15mph 25mph
TEST 1937rpm 2164rpm
%CO2 MEAS 13.9 13.5
%O2 MEAS 0.8 1.0
HC(PPM)MAX 341 311
AVE 61 39
MEAS 778 910
CO% MAX 3.70 3.25
AVE 0.35 0.23
MEAS 0.67 1.29
NO(PPM)MAX 2547 2347
AVE 715 539
MEAS 1115 838

MAX=Maximum allowable emissions
AVE=Average emissions for passing vehicles
MEAS=Amount measured




[This is message #10245 by user cv2037 on Yahoo! Group Cosworth Vegas: http://groups.yahoo.com/group/cosworthvegas ]
h-bot
 
Posts: 53214
Joined: Fri Dec 15, 2006 8:30 am
Location: cyberspace

emission-complete results

Postby h-bot » Wed Jan 15, 2003 11:44 am

From: kiva5198_REMOVE_382842_THIS_@yahoo.com

Did he ever say he had the PAIR on? These results are very near what
mine were before reinstalling the PAIR. My current measurements are
not registering on the Oregon DEQ machines. Runs like a one legged
dog though. It is almost a zero emissions car.

Britt


--- In <a href="/group/cosworthvegas/post?protectID=219233066105193209050199029077192253163098100009128121188190230091025019053061151110147">cosworthvegas@yahoogroups.com</a>, doctorduke <<a href="/group/cosworthvegas/post?protectID=091233212180056219138097203245129208071">no_reply@y...</a>>
wrote:
> --- In <a href="/group/cosworthvegas/post?protectID=219233066105193209050199029077192253163098100009128121188190230091025019053061151110147">cosworthvegas@yahoogroups.com</a>, cv2037 <<a href="/group/cosworthvegas/post?protectID=091233212180056219138097203245129208071">no_reply@y...</a>> wrote:
> > 15mph 25mph
> > TEST 1937rpm 2164rpm
> > %CO2 MEAS 13.9 13.5
> > %O2 MEAS 0.8 1.0
> > HC(PPM)MAX 341 311
> > AVE 61 39
> > MEAS 778 910
> > CO% MAX 3.70 3.25
> > AVE 0.35 0.23
> > MEAS 0.67 1.29
> > NO(PPM)MAX 2547 2347
> > AVE 715 539
> > MEAS 1115 838
> >
> > MAX=Maximum allowable emissions
> > AVE=Average emissions for passing vehicles
> > MEAS=Amount measured
>
> One thing that stands out is low O2. If the PAIR is functioning
> properly the O2 should be about 3-5 percent. Check that the
diverter
> valve and check valves are operationing properly.
>
> CO is also high. This could be a result of insufficient O2 due to
a
> malfunctioning PAIR.
>
> I'd also recommend a thorough inspection of the igntion system as I
> outlined in my previous post.
>
> Check that the EFI adjustments have not been tampered. The idle
pot
> on the ECU should have a blotch of blue potting compound on it if
it
> has not been tampered, and they are usually very close to the
> halfway point in the adjustment range.
>
> Does you MAP sensor have the plastic cap on the end? If it does
it's
> impossible to tell if it has been tampered without removing. If
not,
> look to see if it has a neutral colored potting compound over the
> allen screw adjustment. If not it has probably been tampered, and
> should be turned CW 1/8 to 1/4 turn to lean it out.
>
> If all the above fails to get you a passing grade, replace the
> catalytic converter.
>
> Duke




[This is message #10259 by user kiva5198 on Yahoo! Group Cosworth Vegas: http://groups.yahoo.com/group/cosworthvegas ]
h-bot
 
Posts: 53214
Joined: Fri Dec 15, 2006 8:30 am
Location: cyberspace

emission-complete results

Postby h-bot » Thu Jan 16, 2003 1:59 pm

From: cv2037_REMOVE_762825_THIS_@yahoo.com

--- In <a href="/group/cosworthvegas/post?protectID=219233066105193209050199029077192253163098100009128121188190230091025019053061151110147">cosworthvegas@yahoogroups.com</a>, "Britt <<a href="/group/cosworthvegas/post?protectID=200176018237235197240138203004129208071">kiva5198@h...</a>>"
<<a href="/group/cosworthvegas/post?protectID=200176018237235197240138203004129208071">kiva5198@h...</a>> wrote:
> Did he ever say he had the PAIR on? These results are very near
what
> mine were before reinstalling the PAIR. My current measurements are
> not registering on the Oregon DEQ machines. Runs like a one legged
> dog though. It is almost a zero emissions car.
>
> Britt
>
>

Britt

cv2037 does have pair installed.

Wendell




[This is message #10265 by user cv2037 on Yahoo! Group Cosworth Vegas: http://groups.yahoo.com/group/cosworthvegas ]
h-bot
 
Posts: 53214
Joined: Fri Dec 15, 2006 8:30 am
Location: cyberspace


Return to Cosworth Vegas

Who is online

Users browsing this forum: No registered users and 1 guest