carburator problem, Please Help!!!!!!!

Archives of Marco's Monza Message Board

Moderator: Moderators

carburator problem, Please Help!!!!!!!

Postby h-bot » Thu Oct 03, 2002 8:42 am

From: locomonza_REMOVE_979617_THIS_@yahoo.com

Hi, I have a problem with my holley, Ok the engine is a 350 with a
holley 1850-3.
When the car is at idle the fuel ratio gauge shows me that it is Ok
but when I put the car on heavy load or a cruicing speed like 55 or
60 mph it shows me a very lean condition, I think maybe the power
valve is not the correct for my vaccum, I have 15in at idle in drive
and I have a power valve 65, the power valve may open too late???
could this be the problem???.And this could be the problem of my
engine running too hot???
Please if anybody can help me with this one.
Thank you in advance
Alex




[This is message #507 by user locomonza on Yahoo! Group Marco's Monza Message Board: http://groups.yahoo.com/group/marcosmonzamessageboard ]
h-bot
 
Posts: 53214
Joined: Fri Dec 15, 2006 8:30 am
Location: cyberspace


carburator problem, Please Help!!!!!!!

Postby h-bot » Mon Oct 28, 2002 6:01 am

From: monzabill_REMOVE_451193_THIS_@yahoo.com

--- In <a href="/group/marcosmonzamessageboard/post?protectID=029166091098193233072149066252147223177222031009113109120055077002132223142061152098">marcosmonzamessageboard@y...</a>, locomonza <<a href="/group/marcosmonzamessageboard/post?protectID=091233212180056219138097203245129208071">no_reply@y...</a>> wrote:
> Hi, I have a problem with my holley, Ok the engine is a 350 with a
> holley 1850-3.
> When the car is at idle the fuel ratio gauge shows me that it is Ok
> but when I put the car on heavy load or a cruicing speed like 55 or
> 60 mph it shows me a very lean condition, I think maybe the power
> valve is not the correct for my vaccum, I have 15in at idle in
drive
> and I have a power valve 65, the power valve may open too late???
> could this be the problem???.And this could be the problem of my
> engine running too hot???
> Please if anybody can help me with this one.
> Thank you in advance
> Alex
Alex sounds like your jets are to small or the wrong carb.is the q-j
et replacement carb i had the same problem hope you get it fixed so
that i will see you at E-town .bill




[This is message #509 by user monzabill on Yahoo! Group Marco's Monza Message Board: http://groups.yahoo.com/group/marcosmonzamessageboard ]
h-bot
 
Posts: 53214
Joined: Fri Dec 15, 2006 8:30 am
Location: cyberspace


Return to Marco's Monza Message Board

Who is online

Users browsing this forum: No registered users and 1 guest

     
cron