Tips! Robert.

Archives of V8 Vega Conversions Club

Moderator: Moderators

Tips! Robert.

Postby h-bot » Sat Feb 23, 2002 10:28 pm

From: PeteMann76_REMOVE_311337_THIS_@yahoo.com


Hello Robert,I am wondering about the correct
driveshaft angle.I have a 76 Vega Hatch ,350, 4speed, 7.5
monza posi diff.Using Herbert mounts with Chevy II
insulators and original Trans cross member.There is a
driveline vibration,it is not a wheel balance issue.Any
suggestions?

Also wondering about this 1/8th hole in the waterpump
you have mentioned.I am using the short pre 68
Pump.Is the hole accessable through the rear cover?
Thanks.


[This is message #219 by user PeteMann76 on Yahoo! Club V8 Vega Conversions: http://clubs.yahoo.com/clubs/v8vegaconversions ]
h-bot
 
Posts: 53214
Joined: Fri Dec 15, 2006 8:30 am
Location: cyberspace


Tips! Robert.

Postby h-bot » Mon Feb 25, 2002 2:26 am

From: voodoo_competition_REMOVE_284323_THIS_@yahoo.com


Pete,
The 1976 Vega uses the Torque Arm
Suspension System. Driveshaft angles are held constant. Look
for bad U-Joints or a worn bushing in the back of the
transmission. Also look for bad mounts.

The hole you
block is the extra hole where the water pump bolts to
the engine block. You drill a 1/8" to 1/4" hole in
the thermostat after this modification to force all
the water through the radiator.

I hope this
information is helpful...Robert


[This is message #220 by user voodoo_competition on Yahoo! Club V8 Vega Conversions: http://clubs.yahoo.com/clubs/v8vegaconversions ]
h-bot
 
Posts: 53214
Joined: Fri Dec 15, 2006 8:30 am
Location: cyberspace

Tips! Robert.

Postby h-bot » Mon Feb 25, 2002 11:23 pm

From: PeteMann76_REMOVE_425360_THIS_@yahoo.com


Got the waterpump fix! thanks.
All mounts and insulators are new,u-joints move freely ad have grease fittings.possibly out-of-balance driveshaft?No weights appear to have been removed.


[This is message #225 by user PeteMann76 on Yahoo! Club V8 Vega Conversions: http://clubs.yahoo.com/clubs/v8vegaconversions ]
h-bot
 
Posts: 53214
Joined: Fri Dec 15, 2006 8:30 am
Location: cyberspace

Tips! Robert.

Postby h-bot » Tue Feb 26, 2002 1:08 am

From: twelve_second_vega_REMOVE_392673_THIS_@yahoo.com


Turn the driveline 180° and bolt it back up. Try that and see if it makes a difference...Robert


[This is message #227 by user twelve_second_vega on Yahoo! Club V8 Vega Conversions: http://clubs.yahoo.com/clubs/v8vegaconversions ]
h-bot
 
Posts: 53214
Joined: Fri Dec 15, 2006 8:30 am
Location: cyberspace


Return to V8 Vega Conversions

Who is online

Users browsing this forum: No registered users and 1 guest

     
cron