error messages

Notices, bug reports, etc. about the forums

Moderator: Moderators

error messages

Postby 72 SS PNL » Wed Aug 19, 2009 1:18 am

today ive gotten several errors as seen below , not sure if they were all the same i forgot to save um

General Error
SQL ERROR [ mysqli ]

Can't create a new thread (errno 12); if you are not out of available memory, you can consult the manual for a possible OS-dependent bug [1135]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
first and best car owned 72 GT(changed to SS) panel wagon

pictures of the car from 86 - http://www.myrideisme.com/Garage/06_IBM_GOAT/955
User avatar
72 SS PNL
 
Posts: 2716
Joined: Sat Mar 14, 2009 1:18 am
Location: phx az

1973 Chevrolet Vega Kammback GT


Re: error messages

Postby 72 SS PNL » Wed Aug 19, 2009 1:23 am

since i cant edit my post above here is a screen shot

h-body error.JPG
You do not have the required permissions to view the files attached to this post.
first and best car owned 72 GT(changed to SS) panel wagon

pictures of the car from 86 - http://www.myrideisme.com/Garage/06_IBM_GOAT/955
User avatar
72 SS PNL
 
Posts: 2716
Joined: Sat Mar 14, 2009 1:18 am
Location: phx az

1973 Chevrolet Vega Kammback GT

Re: error messages

Postby res0o7eb » Wed Aug 19, 2009 1:32 am

Yes, I have been getting those as well. I think it started yesterday.
User avatar
res0o7eb
 
Posts: 3777
Joined: Wed Jun 28, 2006 10:53 pm
Location: Near Seattle, WA

1977 Pontiac Sunbird Hatchback

Re: error messages

Postby greg72 » Wed Aug 19, 2009 9:15 am

it's been happening to me as well.

Granted this is a band-aid BUT, if you refresh the page it comes up , usually after the first refresh.
Greg
User avatar
greg72
 
Posts: 1869
Joined: Mon Jun 26, 2006 9:39 am
Location: Clearwater, FL

1972 Chevrolet Vega GT

Re: error messages

Postby monzajer » Wed Aug 19, 2009 2:52 pm

I had the same thing happen to me. We just got our computer out of the shop and I thought there may have been some more spyware or something on it so I called the shop that repaired the computer. They remoted in and found nothing wrong with our unit but said it may be the server and/or the number of people using the server. I have had no problems for hours now.

The tech suggested next time it happens to do nothing to the screen and call them immediately so they can see what it is.

So far so good.

cheerd jer :mrgreen:
monzajer
 
Posts: 1140
Joined: Thu Jul 13, 2006 10:29 pm
Location: Omaha, Ne

1977 Chevrolet Monza Sport Hatchback

Re: error messages

Postby jon72vega » Wed Aug 19, 2009 5:20 pm

I've seen that several times over the last two days, while attempting to visit this message board.
Refreshing the screen doesn't always work for me.
User avatar
jon72vega
 
Posts: 792
Joined: Sun Jun 25, 2006 6:38 pm
Location: Niles MI

1972 Chevrolet Vega

Re: error messages

Postby Sunula66 » Wed Aug 19, 2009 9:46 pm

It's happening in Canada too! If I hit preview while posting it seems to hold of a bit longer. I'm sure the powers to be are aware, right Marco?! I hope it's not a "worm" from the spammers :evil:
"remember... not everything is good on TOAST!"
3 Birds of a Feather...
#1 the Silver '80 W-66 code Formula purchased 9 years ago
#2 red "80 W-66 code Formula purchased Mar./16
#3 black '78-9 coupe with spoiler kit and 4spd 305...parted out to a Terrific H-Buddy
2015 Cruze Turbo Diesel/ Just replaced by the 2016 Sonic
'98 GMC 1/2 ton with corporate 3/4 ton driveline still makin' it all possible
User avatar
Sunula66
 
Posts: 948
Joined: Sun Mar 01, 2009 8:00 pm
Location: Ontario, Alberta, Canada

1980 Pontiac Sunbird Formula

Re: error messages

Postby res0o7eb » Wed Aug 19, 2009 10:42 pm

Sunula66 wrote:I'm sure the powers to be are aware, right Marco?! I hope it's not a "worm" from the spammers :evil:
This is a Dennis or Colin issue to work. From my 'knot hole', I think the problem is that the server that hosts this h-body.org website is overloaded.
User avatar
res0o7eb
 
Posts: 3777
Joined: Wed Jun 28, 2006 10:53 pm
Location: Near Seattle, WA

1977 Pontiac Sunbird Hatchback

Re: error messages

Postby 73astregt » Wed Aug 19, 2009 10:51 pm

i was seeing that as well.
73 astre gt 355 small block 435 hp 435 torque edelbrock performer rpm power package
User avatar
73astregt
 
Posts: 2216
Joined: Sun Aug 12, 2007 4:50 pm
Location: Bridgewater Nova Scotia Canada

1973 Pontiac Astre GT

Re: error messages

Postby monzamess » Thu Aug 20, 2009 8:39 am

res0o7eb wrote:
Sunula66 wrote:I'm sure the powers to be are aware, right Marco?! I hope it's not a "worm" from the spammers :evil:
This is a Dennis or Colin issue to work. From my 'knot hole', I think the problem is that the server that hosts this h-body.org website is overloaded.



I think that's it. Keep posting here if you see it more, otherwise, I'll consider it a temporary glitch that comes with being on a shared server.
Dennis
1980 Monza Coupe--collector of cob webs and kids' toys
2006 Honda Odyssey--daily driver
2011 Toyota Sienna--wife's
1995 Dodge Ram--for creating oil spots on the street
User avatar
monzamess
 
Posts: 1003
Joined: Sat Jul 01, 2006 10:48 am
Location: Bonaire, GA

1980 Chevrolet Monza Coupe

Re: error messages

Postby Sunula66 » Mon Aug 24, 2009 9:55 am

Hi Colin! Haven't had anymore "error messages" this time around. You guys are good! Keep it up! thanx ,Ron...
"remember... not everything is good on TOAST!"
3 Birds of a Feather...
#1 the Silver '80 W-66 code Formula purchased 9 years ago
#2 red "80 W-66 code Formula purchased Mar./16
#3 black '78-9 coupe with spoiler kit and 4spd 305...parted out to a Terrific H-Buddy
2015 Cruze Turbo Diesel/ Just replaced by the 2016 Sonic
'98 GMC 1/2 ton with corporate 3/4 ton driveline still makin' it all possible
User avatar
Sunula66
 
Posts: 948
Joined: Sun Mar 01, 2009 8:00 pm
Location: Ontario, Alberta, Canada

1980 Pontiac Sunbird Formula

Re: error messages AGAIN!!

Postby Sunula66 » Wed Aug 26, 2009 12:23 pm

All morning it's been goin' on again and I couldn't even Log Out for Pete's sake. :evil:
"remember... not everything is good on TOAST!"
3 Birds of a Feather...
#1 the Silver '80 W-66 code Formula purchased 9 years ago
#2 red "80 W-66 code Formula purchased Mar./16
#3 black '78-9 coupe with spoiler kit and 4spd 305...parted out to a Terrific H-Buddy
2015 Cruze Turbo Diesel/ Just replaced by the 2016 Sonic
'98 GMC 1/2 ton with corporate 3/4 ton driveline still makin' it all possible
User avatar
Sunula66
 
Posts: 948
Joined: Sun Mar 01, 2009 8:00 pm
Location: Ontario, Alberta, Canada

1980 Pontiac Sunbird Formula

Re: error messages

Postby monzajer » Wed Aug 26, 2009 1:08 pm

Me, too, had it again, but a different code number.
monzajer
 
Posts: 1140
Joined: Thu Jul 13, 2006 10:29 pm
Location: Omaha, Ne

1977 Chevrolet Monza Sport Hatchback

Re: error messages

Postby 72 SS PNL » Wed Aug 26, 2009 9:36 pm

been good on my end so far
first and best car owned 72 GT(changed to SS) panel wagon

pictures of the car from 86 - http://www.myrideisme.com/Garage/06_IBM_GOAT/955
User avatar
72 SS PNL
 
Posts: 2716
Joined: Sat Mar 14, 2009 1:18 am
Location: phx az

1973 Chevrolet Vega Kammback GT

Re: error messages

Postby monzamess » Thu Aug 27, 2009 8:36 am

I haven't seen it personally. I do know it happens and I believe you, but what this tells me is that it's an intermittent overload condition, and unfortunately, it's out of my hands short of relocating to a different and much more expensive server (why yes, we HAVE had this conversation before! :twisted: ).

When it's bad, post here again, and if there is a definite trend I can pass that on to the web hosting support team.
Dennis
1980 Monza Coupe--collector of cob webs and kids' toys
2006 Honda Odyssey--daily driver
2011 Toyota Sienna--wife's
1995 Dodge Ram--for creating oil spots on the street
User avatar
monzamess
 
Posts: 1003
Joined: Sat Jul 01, 2006 10:48 am
Location: Bonaire, GA

1980 Chevrolet Monza Coupe

Next

Return to h-body.org info

Who is online

Users browsing this forum: No registered users and 1 guest