Search Doesn't Return Older Threads/Posts

Notices, bug reports, etc. about the forums

Moderator: Moderators

Search Doesn't Return Older Threads/Posts

Postby res0o7eb » Fri Aug 06, 2010 11:30 am

It appears that the Search function does not return any threads/posts prior to 2008.
This is both in the Advanced Search and the search within a member's own threads/posts (at least mine anyway).
I've done several different searches for different things and this seems to be a consistent problem.

As an example, do a search on E85. The results I get return nothing prior to 2009.
I you get a result which show a thread started by Nix in 2006, then perhaps there is something wrong my ability to search.
User avatar
res0o7eb
 
Posts: 3778
Joined: Wed Jun 28, 2006 10:53 pm
Location: Near Seattle, WA

1977 Pontiac Sunbird Hatchback


Re: Search Doesn't Return Older Threads/Posts

Postby res0o7eb » Fri Aug 06, 2010 11:39 am

CORRECTION: search doesn't find posts prior to 2008.
The 'E85' search should find this post started by NixVegaGT in 2006:
viewtopic.php?f=1&t=1292
User avatar
res0o7eb
 
Posts: 3778
Joined: Wed Jun 28, 2006 10:53 pm
Location: Near Seattle, WA

1977 Pontiac Sunbird Hatchback

Re: Search Doesn't Return Older Threads/Posts

Postby 80 MONZTA » Fri Aug 06, 2010 3:40 pm

It seems that anything older than 2 years in not searchable.
I thought this was discused a while ago, maybe not, wait maybe it was more than 2 years ago, that is why I can't find it. :lol:
LeRoy
1980 Monza, 305/Th350 removed for LS1/T-56 swap, can't wait to :burn: My Project
User avatar
80 MONZTA
 
Posts: 734
Joined: Mon Jun 26, 2006 3:48 pm
Location: Iowa

1980 Chevrolet Monza 2+2


Return to h-body.org info

Who is online

Users browsing this forum: No registered users and 1 guest