What's wrong with this site? (dark screen on Internet Explo)

Notices, bug reports, etc. about the forums

Moderator: Moderators

Re: What's wrong with this site? (dark screen on Internet Ex

Postby megavega » Mon Jan 28, 2013 2:03 am

THANXXXX, Stage169,,,IT WORKS!!!!!!!!!! was about impossible to post, you couldnt see what you were typing!
1972 hatchback, 28,000 orig miles, 427BBC/twin T4 turbo's/T56 six speed/big wheels, lowered down pro touring style-work in progress....

1973 vega wagon-under the blue flame knife.
User avatar
megavega
 
Posts: 1251
Joined: Mon Jun 25, 2007 12:32 am
Location: Ohio

1972 Chevrolet Vega Hatchback


Re: What's wrong with this site? (dark screen on Internet Ex

Postby csigler94 » Tue May 07, 2013 4:00 pm

yes, am having this issue also
User avatar
csigler94
 
Posts: 29
Joined: Fri Dec 02, 2011 8:44 am
Location: west salem Ohio

1980 Pontiac Sunbird

Re: What's wrong with this site? (dark screen on Internet Ex

Postby csigler94 » Tue May 07, 2013 5:06 pm

Clicking the combatability icon on the tool bar fixed the issue here as well, thanks guys
User avatar
csigler94
 
Posts: 29
Joined: Fri Dec 02, 2011 8:44 am
Location: west salem Ohio

1980 Pontiac Sunbird

Re: What's wrong with this site? (dark screen on Internet Ex

Postby ColinOpseth » Tue May 07, 2013 6:37 pm

Interesting fix, guys. I've literally dug through the phpBB forums without a solid answer. My guess is it still remains an Internet Explorer issue as I've never had it on Chrome/Firefox/Safari. :th:
'72 Vega with '93 Camaro LT1/M29 T56/12 bolt 3.31. 16" IROCs all around. Sanderson headers into duals with an H-pipe and Flowmasters. It's loud but at least it's faster than your grandma's Buick. pwned.
User avatar
ColinOpseth
 
Posts: 2886
Joined: Mon May 22, 2006 9:33 pm
Location: Victorville, CA

1972 Chevrolet Vega GT

Re: What's wrong with this site? (dark screen on Internet Ex

Postby 73astregt » Tue May 07, 2013 7:45 pm

i believe the problem lies in what version of windows you are running, i have vista home and have no problems, at my job they had office pro or what ever the buisness version was and i had dark screen when viewing the site there.
73 astre gt 355 small block 435 hp 435 torque edelbrock performer rpm power package
User avatar
73astregt
 
Posts: 2216
Joined: Sun Aug 12, 2007 4:50 pm
Location: Bridgewater Nova Scotia Canada

1973 Pontiac Astre GT

Re: What's wrong with this site? (dark screen on Internet Ex

Postby Taylor » Mon May 13, 2013 12:40 pm

When ever you have issues viewing a site with Internet Explorer Version 9 or higher, you can use the browser mode options provided in the console(F12). This is more of a advanced tool so it is not for everyone but can help you get what you need.

Open Internet Explorer -> browse to site having issues -> Press 'F12' button on keyboard -> use a previous browser mode. (I go in reverse order 8,7) -> after you have selected a different browser mode it will refresh the page, hopefully fixing the issue.

Remember to set the setting back to default when you are done. Or else all sites will be viewed with this earlier mode.

Image

Hope this helps,
Taylor.
78 Oldsmobile Starfire 3.8L V6.
User avatar
Taylor
 
Posts: 6
Joined: Fri Apr 15, 2011 2:15 pm

1978 Oldsmobile Starfire

Previous

Return to h-body.org info

Who is online

Users browsing this forum: No registered users and 1 guest

     
cron