What's wrong with this site? (dark screen on Internet Explo)

Notices, bug reports, etc. about the forums

Moderator: Moderators

Re: What's wrong with this site? (dark screen on Internet Ex

Postby Bobbys72 » Sat Sep 15, 2012 8:41 am

I am having this same issue now as well. Seems like it started a week or so ago?!

Did anyone ever come up with a fix for this?
User avatar
Bobbys72
 
Posts: 15
Joined: Tue Aug 28, 2012 7:35 pm
Location: Spring, Texas

1972 Chevrolet Vega Hatchback


Re: What's wrong with this site? (dark screen on Internet Ex

Postby Corellian Corvette » Fri Nov 02, 2012 1:03 am

+1 this is EXTREMELY annoying! It's impossible to post, and with Windows 8 the screen is completely black so you can't even see what you're typing.

I have to draft this in Mail then paste into the frame.

By the way - it happens every time you click on this site - not just links, but if I click to post the screen goes black. Click on it again, it goes white. Etc, etc.

FYI - this ALSO happens on my ipad - so it's not JUST an issue with IE or Windows.
Corellian Corvette
 
Posts: 50
Joined: Fri Oct 26, 2012 10:51 pm

Re: What's wrong with this site? (dark screen on Internet Ex

Postby 383VEGA » Fri Nov 02, 2012 7:05 pm

I have the same issue. Just got a new PC running Windows 7. Hoped it would not do it, but it still does. It also did it on my last PC running Windows Vista. The PC prior to that ( about a year ago ) was running Windows ME and did not have the issue. It sure is annoying.
Rick H.

1974 Vega Kammback Wagon (new to me), stock 140ci, automatic, AC
1974 Vega GT Drag Car w/ 414 SBC, Powerglide
1980 Sunbird w/ 231 Buick V6, 4 speed
1999 Z28 Convertible w/ LS1, Auto
User avatar
383VEGA
 
Posts: 55
Joined: Mon Mar 14, 2011 8:17 pm
Location: Ellsworth, Maine

Re: What's wrong with this site? (dark screen on Internet Ex

Postby Monzamaddogger » Fri Nov 02, 2012 10:53 pm

I made the switch to google chrome and I found that I liked it better than ie. No more black screen and faster web searches.
-Adam

'75 Skyhawk (project)
'80 Monza Spyder (driver)
'76 Sunbird (14,000 original miles)
Monzamaddogger
 
Posts: 221
Joined: Sat Jan 10, 2009 7:33 pm
Location: Searsmont, Maine

Re: What's wrong with this site? (dark screen on Internet Ex

Postby jon72vega » Sat Nov 03, 2012 6:18 am

I use Firefox, (hate internet explorer) and have ZERO issues.
User avatar
jon72vega
 
Posts: 792
Joined: Sun Jun 25, 2006 6:38 pm
Location: Niles MI

1972 Chevrolet Vega

Re: What's wrong with this site? (dark screen on Internet Ex

Postby cjbiagi » Sat Nov 03, 2012 6:27 am

I use Firefox with windows XP and have no idea what you guys are talking about. Zero problems.............
Clyde.........75 Monza 2+2
User avatar
cjbiagi
 
Posts: 7991
Joined: Sun Jun 25, 2006 2:37 pm
Location: Glenwood, Illinois

1975 Chevrolet Monza

Re: What's wrong with this site? (dark screen on Internet Ex

Postby cjbiagi » Sat Nov 03, 2012 6:29 am

Oh, I should also mention that on my work computer I am using Internet Explorer and windows 7 and also have zero problems.
Clyde.........75 Monza 2+2
User avatar
cjbiagi
 
Posts: 7991
Joined: Sun Jun 25, 2006 2:37 pm
Location: Glenwood, Illinois

1975 Chevrolet Monza

Re: What's wrong with this site? (dark screen on Internet Ex

Postby stage169 » Fri Dec 07, 2012 7:30 pm

I just got i.e. 9 and now I have the same problem. Can't use the smilies because of it.
Image
User avatar
stage169
 
Posts: 1702
Joined: Tue Jun 27, 2006 11:43 pm

Re: What's wrong with this site? (dark screen on Internet Ex

Postby stage169 » Mon Dec 10, 2012 5:20 pm

This worked for me (Windows Vista with IE 9) and after you do it once Windows remembers and you won't have to do it again. Just click on the page with the break mark in the middle. It will turn blue and then the dark screen problem goes away. Hope this helps you guys. Brian
You do not have the required permissions to view the files attached to this post.
Image
User avatar
stage169
 
Posts: 1702
Joined: Tue Jun 27, 2006 11:43 pm

Re: What's wrong with this site? (dark screen on Internet Ex

Postby bugdewde » Mon Dec 10, 2012 9:51 pm

Holy Moly...... it now works for me, too! Thanks a ton!

That's AWESOME!
Dwight

'73 Vega GT Hatchback, mostly stock....
'72 Vega GT Kammback, 215 V8
'73 Vega Wagon - Currently in Limbo....
My rides: http://www.cardomain.com/id/bugdewde
User avatar
bugdewde
 
Posts: 2073
Joined: Mon Jun 26, 2006 7:08 pm
Location: East Tennessee

1972 Chevrolet Vega Kammback GT

Re: What's wrong with this site? (dark screen on Internet Ex

Postby stage169 » Wed Dec 12, 2012 6:39 pm

Good deal, here is more info incase for whatever reason you need to turn it off. I haven't run into another site where this happens but it explains how to turn it on for every site if you want. Brian

http://support.microsoft.com/kb/956197/ro?wa=wsignin1.0
Image
User avatar
stage169
 
Posts: 1702
Joined: Tue Jun 27, 2006 11:43 pm

Re: What's wrong with this site? (dark screen on Internet Ex

Postby T-FATTY » Mon Dec 17, 2012 12:29 pm

^ Same here^ As i'm typing this in the same screen as posted in screen shot by dbug.
YES I accept paypal donations...
T-FATTY
 
Posts: 676
Joined: Sun Sep 30, 2007 10:46 pm
Location: Somerset, Mass.

Re: What's wrong with this site? (dark screen on Internet Ex

Postby bugdewde » Fri Dec 28, 2012 10:24 am

Hey T-Fatty, I added a red circle to stage169's arrow on the screenshot to help locate the thingy to click on to fix this problem.

Compatibility%20view.jpg
You do not have the required permissions to view the files attached to this post.
Dwight

'73 Vega GT Hatchback, mostly stock....
'72 Vega GT Kammback, 215 V8
'73 Vega Wagon - Currently in Limbo....
My rides: http://www.cardomain.com/id/bugdewde
User avatar
bugdewde
 
Posts: 2073
Joined: Mon Jun 26, 2006 7:08 pm
Location: East Tennessee

1972 Chevrolet Vega Kammback GT

Re: What's wrong with this site? (dark screen on Internet Ex

Postby Monza Harry » Sat Dec 29, 2012 8:56 pm

Thanx Brian I was using the double click but since using the compatability icon this is much better :th: Thanx Again Harry
I'm not a hoarder I'm a preservationist 78 Monza Spyder (Soon To Be 2+2 with Spoilers)
User avatar
Monza Harry
 
Posts: 2113
Joined: Tue Oct 04, 2011 8:50 am
Location: Windsor ON Canada

1978 Chevrolet Monza 2+2

Re: What's wrong with this site? (dark screen on Internet Ex

Postby stage169 » Sat Dec 29, 2012 9:02 pm

:th:

Glad it worked!
Image
User avatar
stage169
 
Posts: 1702
Joined: Tue Jun 27, 2006 11:43 pm

PreviousNext

Return to h-body.org info

Who is online

Users browsing this forum: No registered users and 1 guest