Missing a R-connector on starter solenoid

Moderator: Moderators

Missing a R-connector on starter solenoid

Postby zzip » Mon Aug 18, 2014 12:02 pm

Hey All,

When I remove my starter (dont work anymore) from My Monza 1980 V6 3.8L, the starter solenoid cover is broken .
I install a spare starter (Starfire 1979 V6 3.8L) and the starter work, the engine is cranking but i have no ignition .

I connect the thick battery cable together with a small red one on the B-connector .
A small purple on the S-connector
The #4 wire, a small red one, is not in use anymore while i have no R connector on the solenoide .

Image

Is this the reason that i have no ignition ?
Do I need the small red wire ?

Grtz

Peter from Antwerp
1988 Monza L4 2.5L
1989 Monza Spyder L4 2.5L
1990 Monza Spyder V6 3.2L
1991 Monza Spyder V6 3.8L
2013 Monza V6 3.8L
2014 Starfire V6 3.8L
User avatar
zzip
 
Posts: 306
Joined: Thu Oct 24, 2013 11:52 am
Location: Belgium

1980 Chevrolet Monza 2+2


Re: Missing a R-connector on starter solenoid

Postby spencerforhire » Mon Aug 18, 2014 4:41 pm

The "R" terminal was there to supply a full 12 volts to the coil while cranking on older points ignition. Your 80 should have HEI and no connection to the R terminal.
The "fleet"-
77 Vega Estate wagon- project(someday)will have TPI305/T-5, S-10 spindles/axles
72 Vega HB Drag Car -383/'Glide/9"(9.35@146.19)(5.94@117.28 1/8th)
76 Vega GT- 400/4spd/9" retired from active duty(rusty)
03 Silverado 2WD ex.cab (work truck/parts hauler)
04 Silverado 2WD ex.cab (retired)
06 Haulin' 20ft enclosed car transporter
93 Suburban- 350/4L60(retired)
00 Saturn SW2- wife's car
01 Saturn SC2- younger son's project
00 Saturn SL2- daughter's car
98 Saturn SW2- spare
and 3 more Saturn "parts cars"
Note- the very act of listing all of these has made me realize I have some kind of problem.....

Visit http://www.spencerforhire.ca
User avatar
spencerforhire
 
Posts: 2442
Joined: Mon Jul 03, 2006 9:02 pm
Location: Halifax, Nova Scotia

1972 Chevrolet Vega Hatchback

Re: Missing a R-connector on starter solenoid

Postby spencerforhire » Mon Aug 18, 2014 4:45 pm

Just reread your post and the 2nd red wire may need to go on the large terminal with the battery cable.
The "fleet"-
77 Vega Estate wagon- project(someday)will have TPI305/T-5, S-10 spindles/axles
72 Vega HB Drag Car -383/'Glide/9"(9.35@146.19)(5.94@117.28 1/8th)
76 Vega GT- 400/4spd/9" retired from active duty(rusty)
03 Silverado 2WD ex.cab (work truck/parts hauler)
04 Silverado 2WD ex.cab (retired)
06 Haulin' 20ft enclosed car transporter
93 Suburban- 350/4L60(retired)
00 Saturn SW2- wife's car
01 Saturn SC2- younger son's project
00 Saturn SL2- daughter's car
98 Saturn SW2- spare
and 3 more Saturn "parts cars"
Note- the very act of listing all of these has made me realize I have some kind of problem.....

Visit http://www.spencerforhire.ca
User avatar
spencerforhire
 
Posts: 2442
Joined: Mon Jul 03, 2006 9:02 pm
Location: Halifax, Nova Scotia

1972 Chevrolet Vega Hatchback

Re: Missing a R-connector on starter solenoid

Postby zzip » Mon Aug 18, 2014 6:01 pm

Thanks for the fast reply .

1 thick batterycable and 2 small red go to the B-connector .
A Purple go to the S-connector .

Grtz from Antwerp

Peter
1988 Monza L4 2.5L
1989 Monza Spyder L4 2.5L
1990 Monza Spyder V6 3.2L
1991 Monza Spyder V6 3.8L
2013 Monza V6 3.8L
2014 Starfire V6 3.8L
User avatar
zzip
 
Posts: 306
Joined: Thu Oct 24, 2013 11:52 am
Location: Belgium

1980 Chevrolet Monza 2+2

Re: Missing a R-connector on starter solenoid

Postby zzip » Thu Aug 28, 2014 3:44 pm

I fix also the ingnition problem .
The module does not work .
spare module from the Starfire and everything is fine now .

Peter from Antwerp
1988 Monza L4 2.5L
1989 Monza Spyder L4 2.5L
1990 Monza Spyder V6 3.2L
1991 Monza Spyder V6 3.8L
2013 Monza V6 3.8L
2014 Starfire V6 3.8L
User avatar
zzip
 
Posts: 306
Joined: Thu Oct 24, 2013 11:52 am
Location: Belgium

1980 Chevrolet Monza 2+2


Return to Electrical and Wiring

Who is online

Users browsing this forum: No registered users and 1 guest