front running lights

Moderator: Moderators

front running lights

Postby 350hawk » Fri Jun 12, 2015 8:18 pm

1976 skyhawk. with the head lights on there is no lights in the front. head lights work. the front right marker in fender flashes with signals as well as the lower front signals. any ideas ?
350hawk
 
Posts: 38
Joined: Fri Mar 21, 2008 2:57 pm
Location: wisconsin


Re: front running lights

Postby spencerforhire » Sat Jun 13, 2015 8:18 am

Headlights and running lights are not on the same circuit. There is a fuse usually marked "tail"
The "fleet"-
77 Vega Estate wagon- project(someday)will have TPI305/T-5, S-10 spindles/axles
72 Vega HB Drag Car -383/'Glide/9"(9.45@146.19)(6.01@117.28 1/8th)
76 Vega GT- 400/4spd/9" retired from active duty(rusty)
03 Silverado 2WD ex.cab (work truck/parts hauler)
04 Silverado 2WD ex.cab (retired)
06 Haulin' 20ft enclosed car transporter
93 Suburban- 350/4L60(retired)
00 Saturn SW2- wife's car
01 Saturn SC2- younger son's project
00 Saturn SL2- daughter's car
98 Saturn SW2- spare
and 3 more Saturn "parts cars"
Note- the very act of listing all of these has made me realize I have some kind of problem.....

Visit http://www.spencerforhire.ca
User avatar
spencerforhire
 
Posts: 2371
Joined: Mon Jul 03, 2006 9:02 pm
Location: Halifax, Nova Scotia

1972 Chevrolet Vega Hatchback

Re: front running lights

Postby zeke » Sat Jun 13, 2015 9:37 am

Check front turn signal lamp bulbs to see if they have 1157 dual filament bulbs installed. Check lighting ground connection on rad support on each side.
User avatar
zeke
 
Posts: 2234
Joined: Fri Jul 21, 2006 3:27 am
Location: Southern Ontario, Canada

1979 Chevrolet Monza 2+2

Re: front running lights

Postby 350hawk » Sat Jun 13, 2015 2:24 pm

bulbs are 1157s And i cleaned the grounds on both sides on the core support.
350hawk
 
Posts: 38
Joined: Fri Mar 21, 2008 2:57 pm
Location: wisconsin

Re: front running lights

Postby cjbiagi » Sat Jun 13, 2015 3:15 pm

Just to be clear, you are referring to the parking lamps under the front bumper? So the lamp blinks with the turn signal switch but it does not light when you turn on the headlights?
Clyde.........75 Monza 2+2
User avatar
cjbiagi
 
Posts: 7991
Joined: Sun Jun 25, 2006 2:37 pm
Location: Glenwood, Illinois

1975 Chevrolet Monza

Re: front running lights

Postby 350hawk » Sat Jun 13, 2015 3:35 pm

Yes lights under the front bumper. They work as turn signals only.
350hawk
 
Posts: 38
Joined: Fri Mar 21, 2008 2:57 pm
Location: wisconsin

Re: front running lights

Postby zeke » Sat Jun 13, 2015 3:57 pm

There must be a splice in the front harness for the marker circuit. Have to see if there is power there. If not, maybe a bad bulkhead connector contact. Rear markers light up?
User avatar
zeke
 
Posts: 2234
Joined: Fri Jul 21, 2006 3:27 am
Location: Southern Ontario, Canada

1979 Chevrolet Monza 2+2

Re: front running lights

Postby 350hawk » Sat Jun 13, 2015 5:18 pm

Yes rear is all working.
350hawk
 
Posts: 38
Joined: Fri Mar 21, 2008 2:57 pm
Location: wisconsin

Re: front running lights

Postby spencerforhire » Sat Jun 13, 2015 5:21 pm

If the fuse is good (if it is the rear tail lights will still be working),The side marker lights still work because they are wired between the park and signal circuits. When the park lights are on, they are supposed to light up because they can get ground from the signal circuit. When the signals are on, the side markers flash with them if the park lights are off, and opposite the signals with the park lights off.
The "fleet"-
77 Vega Estate wagon- project(someday)will have TPI305/T-5, S-10 spindles/axles
72 Vega HB Drag Car -383/'Glide/9"(9.45@146.19)(6.01@117.28 1/8th)
76 Vega GT- 400/4spd/9" retired from active duty(rusty)
03 Silverado 2WD ex.cab (work truck/parts hauler)
04 Silverado 2WD ex.cab (retired)
06 Haulin' 20ft enclosed car transporter
93 Suburban- 350/4L60(retired)
00 Saturn SW2- wife's car
01 Saturn SC2- younger son's project
00 Saturn SL2- daughter's car
98 Saturn SW2- spare
and 3 more Saturn "parts cars"
Note- the very act of listing all of these has made me realize I have some kind of problem.....

Visit http://www.spencerforhire.ca
User avatar
spencerforhire
 
Posts: 2371
Joined: Mon Jul 03, 2006 9:02 pm
Location: Halifax, Nova Scotia

1972 Chevrolet Vega Hatchback

Re: front running lights

Postby spencerforhire » Sat Jun 13, 2015 5:25 pm

Time to get in there with a meter or test light and check the brown wire where it comes out under the hood at the bulkhead connector.
The "fleet"-
77 Vega Estate wagon- project(someday)will have TPI305/T-5, S-10 spindles/axles
72 Vega HB Drag Car -383/'Glide/9"(9.45@146.19)(6.01@117.28 1/8th)
76 Vega GT- 400/4spd/9" retired from active duty(rusty)
03 Silverado 2WD ex.cab (work truck/parts hauler)
04 Silverado 2WD ex.cab (retired)
06 Haulin' 20ft enclosed car transporter
93 Suburban- 350/4L60(retired)
00 Saturn SW2- wife's car
01 Saturn SC2- younger son's project
00 Saturn SL2- daughter's car
98 Saturn SW2- spare
and 3 more Saturn "parts cars"
Note- the very act of listing all of these has made me realize I have some kind of problem.....

Visit http://www.spencerforhire.ca
User avatar
spencerforhire
 
Posts: 2371
Joined: Mon Jul 03, 2006 9:02 pm
Location: Halifax, Nova Scotia

1972 Chevrolet Vega Hatchback

Re: front running lights

Postby 350hawk » Sun Jun 14, 2015 10:10 pm

Got the test light out and there is power at the brown wire when the running lights are on. Will have more time to look at it this week.
350hawk
 
Posts: 38
Joined: Fri Mar 21, 2008 2:57 pm
Location: wisconsin

Re: front running lights

Postby spencerforhire » Mon Jun 15, 2015 7:07 am

There is a 3 or 4 way splice somewhere in the harness behind the left headlight where the brown wire splits off to the light under the bumper, the side marker and the passenger's side.
The "fleet"-
77 Vega Estate wagon- project(someday)will have TPI305/T-5, S-10 spindles/axles
72 Vega HB Drag Car -383/'Glide/9"(9.45@146.19)(6.01@117.28 1/8th)
76 Vega GT- 400/4spd/9" retired from active duty(rusty)
03 Silverado 2WD ex.cab (work truck/parts hauler)
04 Silverado 2WD ex.cab (retired)
06 Haulin' 20ft enclosed car transporter
93 Suburban- 350/4L60(retired)
00 Saturn SW2- wife's car
01 Saturn SC2- younger son's project
00 Saturn SL2- daughter's car
98 Saturn SW2- spare
and 3 more Saturn "parts cars"
Note- the very act of listing all of these has made me realize I have some kind of problem.....

Visit http://www.spencerforhire.ca
User avatar
spencerforhire
 
Posts: 2371
Joined: Mon Jul 03, 2006 9:02 pm
Location: Halifax, Nova Scotia

1972 Chevrolet Vega Hatchback

Re: front running lights

Postby 350hawk » Sun Jun 21, 2015 8:31 pm

3 wire splice was bad. Now i have everything but the driver side marker in the fender. Also the driver side turn signals only work manually.Passenger side works with the flasher. It is hard to access the wires there. The header panel may need to be removed.
350hawk
 
Posts: 38
Joined: Fri Mar 21, 2008 2:57 pm
Location: wisconsin

Re: front running lights

Postby zeke » Sun Jun 21, 2015 8:55 pm

splice

Check the bulb now
User avatar
zeke
 
Posts: 2234
Joined: Fri Jul 21, 2006 3:27 am
Location: Southern Ontario, Canada

1979 Chevrolet Monza 2+2

Re: front running lights

Postby 350hawk » Sun Jun 21, 2015 9:09 pm

switched bulb from passenger side. Bulb is good.
350hawk
 
Posts: 38
Joined: Fri Mar 21, 2008 2:57 pm
Location: wisconsin


Return to Electrical and Wiring

Who is online

Users browsing this forum: No registered users and 1 guest