Reverse Lights

Moderator: Moderators

Reverse Lights

Postby 76 bird » Thu Dec 10, 2015 11:53 am

I have done some reading at this old post http://www.forums.h-body.org/viewtopic.php?f=44&t=37241&start=15

Trying to figure out why my reverse lights do not work. Here is what I have done so far. I have replaced the switch by the trans (4SP car) as well as checked the bulbs and checked the fuse at the panel. Everything looks fine. For trouble shooting purposes the wires are now sitting in the engine bay with the switch.

The wires all test fine with my multi meter but I still do not get any reverse lights.

What else should I look for?
User avatar
76 bird
 
Posts: 73
Joined: Mon Aug 06, 2012 10:46 am
Location: Winthrop Maine

1976 Pontiac Sunbird


Re: Reverse Lights

Postby cjbiagi » Thu Dec 10, 2015 5:04 pm

Have you checked any voltages and for a good ground at the light sockets? There is a fuse for the directional signals and B/U lights. I would suggest checking the voltage on both sides of the fuse to see if you have 12 volts (ignition switch needs to be on). The pink w/double white stripe wire goes down to the reverse switch on the trans, you should have 12 volts at the connector by the trans. After that the reverse switch closes when in reverse and sends 12 volts to the reverse lamps. So, you need to make some voltage checks and see where you are losing the signal....let us know what you find and we can go from there.
Clyde.........75 Monza 2+2
User avatar
cjbiagi
 
Posts: 7991
Joined: Sun Jun 25, 2006 2:37 pm
Location: Glenwood, Illinois

1975 Chevrolet Monza


Return to Electrical and Wiring

Who is online

Users browsing this forum: No registered users and 1 guest